Foolslide2 is deprecated and will be replaced by FoolslideX

Current stable version: 2.4.0 (unstable).

FoOlSlide is a ridiculously elaborated comic reader meant for users to enjoy reading. Sick of waiting for the official FoolSlide2? Check out this "Version 2". The update primarily focuses on bringing the design/libraries up to date and making FoOlSlide mobile-friendly. The backend theme has been updated to Bootstrap 3 (lots of code mods) and the frontend has been improved. Feel free to make your own theme. Work on this project is not finished yet! Please report bugs and suggestions. If upgrading from the original FoOlSlide, a full wipe is recommended, but migration is supported


  1. Copy everything in the archive in a public server folder
  2. Create a database (MySQL, MSSQL, MySQLi, SQLite...)
  3. Go to
  4. Insert database info and admin account info
  5. Done
  6. It is highly recommended that you duplicate the default theme (/content/themes/default) folder and rename in reader_config.php, because the default theme's CSS, PHP and images will be overwritten by an update.

New in version 2

Some pics of FoOlslide 2

Server Info Control Panel Chapter Infomation (Mobile) Login Latest Releases Latest Releases (Mobile)

To do: